Forem Creators and Builders

Discussion on: Install on Rocky Linux 8.5 or openSUSE Leap 15.3

Collapse
ellativity profile image
Ella (she/her/elle)

Hey @nasheayahu this sounds exciting! Welcome to the community πŸ‘‹

From what I understand our Systems team wrote in the Readme for the Self-Host Repo, it looks like you can indeed use both Rocky Linux and openSUSE (but not openSUSE Leap, as there is no systemd package available for it:

For those that want to DIY beyond the scope of this repo, you can use the systemd units in the Butane template as an example of how to run Forem without Fedora CoreOS on a Linux distribution that supports systemd, or customize that template to fit your needs or create a bootable Ignition configuration to consume on bare metal or in a custom VM.